Installation des Outils

Tutoriels Android

Nouveau jeu multijoueurs !

Utilisez votre Smartphone comme manette, ouvrez le site BoomBoom Fighter, et explosez vos amis !

Installation des Outils






Prérequis


Les Outils présentés sur ce site fonctionnent sous Eclipse.
Cela nécéssite donc d'avoir préalablement installé Eclipse, ainsi qu'un JDK (Java Development Kit) - version 5 minimum.

Par la suite nous verrons comment installer le SDK d'Android & le Plug-in ADT (android Development Tools) pour Eclipse, les deux outils que nous utiliserons pour développer sous android.



Installer le SDK d'Android


Télécharger le SDK d'Android sur ce site.
Pour windows choisir "installer_r18-windows.exe".

Une fois le SDK installé, ajouter une variable d’environnement ayant pour chemin repertoire_du_sdk\tools.

Exemple: C:\Users\Francois\android-sdks\tools



Installer le Plug-in ADT pour Eclipse


Il faut ensuite installer le plug-in d’ADT (Android Development Tools) dans eclipse :

Aller à la rubrique "Help" d'Eclipse, puis "Install New Software", puis cliquer sur "Add...".
Dans la zone réservée à l'adresse ("location"), entrer
"https://dl-ssl.google.com/android/eclipse/".

Remarque: Lors de l'installation, vous avez le choix entre diverses versions d'Android. Je vous recommande d'installer la version 4.0.4; en effet, à l'heure actuelle, une application compatible avec les versions 4.0.4 et supérieures d'Android touchera plus de 80% des périphériques sur le marché.

Cela a été utile? 2 2    -    Une suggestion? (facultatif)


Aller à la rubrique suivante: Créer un Projet





*Les commentaires seront validés avant d'apparaître.

Commentaires

0 commentaire(s)
Mon profil LinkedIn Me suivre sur Twitter

Copyright FC © 2012-2014